Uber integration failures - 27/04/26

Incident Report for VMOS

Resolved

Between 14:43 and 16:07 a subset of orders sent to Vita Mojo from Uber Eats were missing information which is required for the orders to successfully integrate into the Vita Mojo Order Management System.

No changes were made by Vita Mojo preceding this incident or in order to resolve it; the issue originated with and was fixed by Uber Eats.

The integration from Uber Eats is now working as expected.
Posted Apr 27, 2026 - 16:41 BST

Update

We are working with Uber Eats to mitigate the issue. The integration is still not functioning as expected at this time, and we will provide another update in 15 minutes.
Posted Apr 27, 2026 - 16:18 BST

Identified

We have identified the cause of the Uber Eats integration failures, which are currently preventing the integration from functioning as expected. Next update in 15 minutes.
Posted Apr 27, 2026 - 16:03 BST

Update

We are continuing to investigate the Uber Eats integration failures with our engineering team and will post another update in 15 minutes.
Posted Apr 27, 2026 - 15:48 BST

Investigating

We are aware of failures affecting the Uber Eats integration impacting multiple clients; our engineering team is currently investigating.
Posted Apr 27, 2026 - 15:32 BST
This incident affected: Order Service.